writeToFile Method

Writes the changeset to a file.

writeToFile(args: { containsSchemaChanges: boolean, fileName: string, overwriteFile?: boolean }): void

@note can be use with openGroup() or openLocalChanges() to persist changeset.

Parameter Type Description
args { containsSchemaChanges: boolean, fileName: string, overwriteFile?: boolean } The arguments for writing to the file.

Returns - void

Defined in

Last Updated: 14 November, 2024