isColumnValueNull Method
Check if change value is null
isColumnValueNull(columnIndex: number, stage: SqliteValueStage): undefined | boolean
@returns true if value is null
Parameter | Type | Description |
---|---|---|
columnIndex | number | index of column in current change |
stage | SqliteValueStage | old or new value for change. |
Returns - undefined | boolean
true if value is null
Defined in
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.