getString Method
Overloads | |
---|---|
getString(name, defaultValue) | |
getString(name) |
getString(name, defaultValue)
Get the value of a string property by name.
getString(name: string, defaultValue: string): string
@returns the property's value if it exists and is a string, undefined
otherwise.
Parameter | Type | Description |
---|---|---|
name | string | |
defaultValue | string |
Returns - string
the property's value if it exists and is a string, undefined
otherwise.
getString(name)
Get the value of a string property by name.
getString(name: string): undefined | string
@returns the property's value if it exists and is a string, otherwise the supplied default value.
Parameter | Type | Description |
---|---|---|
name | string |
Returns - undefined | string
the property's value if it exists and is a string, otherwise the supplied default value.
Defined in
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.