getProperty Method
get the value of a Property by name.
getProperty(name: string): undefined | PropertyStore.PropertyType
@returns the property's value if it exists, undefined
otherwise.
Parameter | Type | Description |
---|---|---|
name | string |
Returns - undefined | PropertyStore.PropertyType
the property's value if it exists, undefined
otherwise.
Defined in
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.