getBoolean Method
Overloads | |
---|---|
getBoolean(name) | |
getBoolean(name, defaultValue) |
getBoolean(name)
Get the value of a boolean property by name.
getBoolean(name: string): undefined | boolean
@returns the property's value if it exists and is a boolean, undefined
otherwise.
Parameter | Type | Description |
---|---|---|
name | string |
Returns - undefined | boolean
the property's value if it exists and is a boolean, undefined
otherwise.
getBoolean(name, defaultValue)
Get the value of a boolean property by name.
getBoolean(name: string, defaultValue: boolean): boolean
@returns the property's value if it exists and is a boolean, otherwise the supplied default value.
Parameter | Type | Description |
---|---|---|
name | string | |
defaultValue | boolean |
Returns - boolean
the property's value if it exists and is a boolean, otherwise the supplied default value.
Defined in
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.