getBlob Method
Overloads | |
---|---|
getBlob(name) | |
getBlob(name, defaultValue) |
getBlob(name)
Get the value of a blob property by name.
getBlob(name: string): undefined | Uint8Array
@returns the property's value if it exists and is a blob, undefined
otherwise.
Parameter | Type | Description |
---|---|---|
name | string |
Returns - undefined | Uint8Array
the property's value if it exists and is a blob, undefined
otherwise.
getBlob(name, defaultValue)
Get the value of a blob property by name.
getBlob(name: string, defaultValue: Uint8Array): Uint8Array
@returns the property's value if it exists and is a blob, otherwise the supplied default value.
Parameter | Type | Description |
---|---|---|
name | string | |
defaultValue | Uint8Array |
Returns - Uint8Array
the property's value if it exists and is a blob, otherwise the supplied default value.
Defined in
- core/backend/src/PropertyStore.ts Line 113
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.