deleteProperty Method

Delete a single property from this PropertyDb. If the value does not exist, this method does nothing.

deleteProperty(propName: string): Promise<void>

@note the database must be opened for write

Parameter Type Description
propName string  

Returns - Promise

Defined in

Last Updated: 14 November, 2024