deleteProperties Method
Delete an array of properties from this PropertyDb. Any value that does not exist is ignored.
deleteProperties(propNames: string[]): Promise<void>
@note the database must be opened for write
Parameter | Type | Description |
---|---|---|
propNames | string[] |
Returns - Promise
Defined in
- core/backend/src/PropertyStore.ts Line 168
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.