sasToken
Getter
The token that grants access to the cloud container for this DbAccess. If it does not grant write permissions, all write operations will fail. It should be refreshed (via a timer) before it expires.
sasToken: string
Returns - string
Setter
sasToken(token: string): void
Parameter | Type | Description |
---|---|---|
token | string |
Returns - void
Defined in
- core/backend/src/CloudSqlite.ts Line 845
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.