setLogMask Method
Configure logging for this CloudCache.
setLogMask(mask: number): void
@note this method does nothing if isDaemon is true. Daemon logging is configured when the daemon is started.
@note HTTP logging can be happen on multiple threads and may be buffered. To see buffered log messages, periodically call `flushLog
Parameter | Type | Description |
---|---|---|
mask | number | A bitmask of LoggingMask values |
Returns - void
Defined in
- core/backend/src/CloudSqlite.ts Line 346
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.