CloudSqlite.CacheProps Interface
Properties for creating a CloudCache.
Extends
Properties
Name | Type | Description | |
---|---|---|---|
cacheSize | string | undefined | maximum cache Size. | |
curlDiagnostics | boolean | undefined | turn on diagnostics for curl (outputs to stderr) |
|
name | string | name of this cache. | |
rootDir | string | full path of directory for cache to store its files. |
Inherited properties
Name | Type | Inherited from | Description |
---|---|---|---|
nRequests Inherited | number | undefined | CloudSqlite.CloudHttpProps | The number of simultaneous HTTP requests. |
Defined in
- core/backend/src/CloudSqlite.ts Line 254
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.