prepare Method
Prepare this statement prior to first use.
prepare(db: IModelJsNative.AnyDb, logErrors: booleantrue): void
@throws if the SQL statement cannot be prepared. Normally, prepare fails due to SQL syntax errors or references to tables or properties that do not exist. The error.message property will provide details.
Parameter | Type | Description |
---|---|---|
db | IModelJsNative.AnyDb | The DgnDb or ECDb to prepare the statement against |
logErrors | boolean | Determine if errors are logged or not |
Returns - void
Defined in
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.