maybeBindBlob Method
Bind a blob parameter if it is defined. Otherwise do nothing.
maybeBindBlob(parameter: BindParameter, val?: Uint8Array): void
Parameter | Type | Description |
---|---|---|
parameter | BindParameter | Index (1-based) or name of the parameter (including the initial ':', '@' or ' ) |
val | Uint8Array | blob to bind. |
Returns - void
Defined in
- core/backend/src/SqliteStatement.ts Line 284