isValueNull Method
Determine whether the value of the specified column is null
isValueNull(colIndex: number): boolean
Parameter | Type | Description |
---|---|---|
colIndex | number | Index of SQL column in query result (0-based) |
Returns - boolean
Defined in
- core/backend/src/SqliteStatement.ts Line 361
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.