getValueStringMaybe Method
Get the value as a string, or undefined if it is null.
getValueStringMaybe(colIndex: number): undefined | string
Parameter | Type | Description |
---|---|---|
colIndex | number | Index of SQL column in query result (0-based) |
Returns - undefined | string
Defined in
- core/backend/src/SqliteStatement.ts Line 415
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.