getValueIntegerMaybe Method
Get the value as an integer, or undefined if it is null.
getValueIntegerMaybe(colIndex: number): undefined | number
Parameter | Type | Description |
---|---|---|
colIndex | number | Index of SQL column in query result (0-based) |
Returns - undefined | number
Defined in
- core/backend/src/SqliteStatement.ts Line 403
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.