getValue Method
Get the value for the column at the given index in the query result.
getValue(columnIx: number): SqliteValue
Parameter | Type | Description |
---|---|---|
columnIx | number | Index of SQL column in query result (0-based) |
Returns - SqliteValue
Defined in
- core/backend/src/SqliteStatement.ts Line 355
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.