bindValues Method
Bind values to all parameters in the statement.
bindValues(values: object | any[]): void
Parameter | Type | Description |
---|---|---|
values | object | any[] | The values to bind to the parameters. Pass an array of values if the parameters are positional. Pass an object of the values keyed on the parameter name for named parameters. The values in either the array or object must match the respective types of the parameter. See bindValue for details on the supported types. |
Returns - void
Defined in
- core/backend/src/SqliteStatement.ts Line 302
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.