bindString Method
Bind a string parameter
bindString(parameter: BindParameter, val: string): void
Parameter | Type | Description |
---|---|---|
parameter | BindParameter | Index (1-based) or name of the parameter (including the initial ':', '@' or ' ) |
val | string | string to bind. |
Returns - void
Defined in
- core/backend/src/SqliteStatement.ts Line 248