bindInteger Method
Bind an integer parameter
bindInteger(parameter: BindParameter, val: number): void
Parameter | Type | Description |
---|---|---|
parameter | BindParameter | Index (1-based) or name of the parameter (including the initial ':', '@' or ' ) |
val | number | integer to bind. |
Returns - void
Defined in
- core/backend/src/SqliteStatement.ts Line 186
Last Updated: 19 March, 2025
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.