bindGuid Method
Bind a Guid parameter
bindGuid(parameter: BindParameter, guid: string): void
Parameter | Type | Description |
---|---|---|
parameter | BindParameter | Index (1-based) or name of the parameter (including the initial ':', '@' or ' ) |
guid | string |
Returns - void
Defined in
- core/backend/src/SqliteStatement.ts Line 270