bindDouble Method
Bind a double parameter
bindDouble(parameter: BindParameter, val: number): void
Parameter | Type | Description |
---|---|---|
parameter | BindParameter | Index (1-based) or name of the parameter (including the initial ':', '@' or ' ) |
val | number | double to bind. |
Returns - void
Defined in
- core/backend/src/SqliteStatement.ts Line 233