bindBoolean Method
Bind a boolean parameter.
bindBoolean(parameter: BindParameter, val: boolean): void
Parameter | Type | Description |
---|---|---|
parameter | BindParameter | Index (1-based) or name of the parameter (including the initial ':', '@' or ' ) |
val | boolean | boolean to bind. |
Returns - void
Defined in
- core/backend/src/SqliteStatement.ts Line 201