walkDirSync MethodStatic
Walks a directory in breadth first fashion
walkDirSync(rootDir: string, cb: (pathname: string, isDir: boolean) => boolean): void
Parameter | Type | Description |
---|---|---|
rootDir | string | directory from where the traversal starts |
cb | (pathname: string, isDir: boolean) => boolean | callback that would be called with full path of file or directory |
Returns - void
Defined in
- core/backend/src/IModelJsFs.ts Line 121
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.