recursiveFindSync MethodStatic
Finds files recursively based on a pattern
recursiveFindSync(rootDir: string, pattern: RegExp): string[]
@returns list of file that match the pattern.
Parameter | Type | Description |
---|---|---|
rootDir | string | Directory from where to start searching for files. |
pattern | RegExp | A Regex that would be match to basename of files including extension |
Returns - string[]
list of file that match the pattern.
Defined in
- core/backend/src/IModelJsFs.ts Line 102
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.