send MethodStatic
Send a message to the frontend over an Ipc channel.
send(channel: string, ...data: any[]): void
Parameter | Type | Description |
---|---|---|
channel | string | the name of the channel matching the name registered with IpcApp.addListener. |
...data | any[] | The content of the message. |
Returns - void
Defined in
- core/backend/src/IpcHost.ts Line 59
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.