addListener MethodStatic
Establish a handler to receive messages sent via IpcApp.send.
addListener(channel: string, listener: IpcListener): RemoveFunction
@note returns A function to call to remove the listener.
Parameter | Type | Description |
---|---|---|
channel | string | The name of the channel for the messages. |
listener | IpcListener | A function called when messages are sent over channel |
Returns - RemoveFunction
Defined in
- core/backend/src/IpcHost.ts Line 78
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.