onUpdate MethodProtected Static
Called before a Model is updated.
onUpdate(arg: OnModelPropsArg): void
@note throw an exception to disallow the update
@note If you override this method, you must call super.
@note this
is the class of the Model to be updated
Parameter | Type | Description |
---|---|---|
arg | OnModelPropsArg |
Returns - void
Defined in
- core/backend/src/Model.ts Line 121
Last Updated: 13 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.