onDelete MethodProtected Static
Called before a Model is deleted.
onDelete(arg: OnModelIdArg): void
@note throw an exception to disallow the delete
@note If you override this method, you must call super.
@note this
is the class of the Model to be deleted
Parameter | Type | Description |
---|---|---|
arg | OnModelIdArg |
Returns - void
Defined in
- core/backend/src/Model.ts Line 141
Last Updated: 13 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.