onDeleteElement MethodProtected Static
Called when an Element in an instance of a Model of this class is about to be deleted.
onDeleteElement(_arg: OnElementInModelIdArg): void
@note throw an exception to disallow the delete
@note If you override this method, you must call super.
@note this
is the class of the Model holding the element
Parameter | Type | Description |
---|---|---|
_arg | OnElementInModelIdArg |
Returns - void
Defined in
- core/backend/src/Model.ts Line 189
Last Updated: 13 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.