onDeleted MethodProtected Static
Called after a Model was deleted.
onDeleted(_arg: OnModelIdArg): void
@note If you override this method, you must call super.
@note this
is the class of the Model that was deleted
Parameter | Type | Description |
---|---|---|
_arg | OnModelIdArg |
Returns - void
Defined in
- core/backend/src/Model.ts Line 151
Last Updated: 13 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.