saveFileProperty Method
Save a "file property" to this iModel
saveFileProperty(prop: FilePropertyProps, strValue: string, blobVal?: Uint8Array): void
Parameter | Type | Description |
---|---|---|
prop | FilePropertyProps | the FilePropertyProps that describes the new property |
strValue | string | |
blobVal | Uint8Array |
Returns - void
Defined in
- core/backend/src/IModelDb.ts Line 1226
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.