querySchemaVersion Method
Query for a schema of the specified name in this iModel.
querySchemaVersion(schemaName: string): undefined | string
@returns The schema version as a semver-compatible string or undefined
if the schema has not been imported.
Parameter | Type | Description |
---|---|---|
schemaName | string |
Returns - undefined | string
The schema version as a semver-compatible string or undefined
if the schema has not been imported.
Defined in
- core/backend/src/IModelDb.ts Line 1185
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.