queryNextAvailableFileProperty Method
Query for the next available major id for a "file property" from this iModel.
queryNextAvailableFileProperty(prop: FilePropertyProps): number
@returns the next available (that is, an unused) id for prop. If none are present, will return 0.
Parameter | Type | Description |
---|---|---|
prop | FilePropertyProps | the FilePropertyProps that describes the property |
Returns - number
the next available (that is, an unused) id for prop. If none are present, will return 0.
Defined in
- core/backend/src/IModelDb.ts Line 1241
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.