queryFilePropertyString Method
Query a "file property" from this iModel, as a string.
queryFilePropertyString(prop: FilePropertyProps): undefined | string
@returns the property string or undefined if the property is not present.
Parameter | Type | Description |
---|---|---|
prop | FilePropertyProps |
Returns - undefined | string
the property string or undefined if the property is not present.
Defined in
- core/backend/src/IModelDb.ts Line 1211
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.