saveThumbnail Method
Save a thumbnail for a view.
saveThumbnail(viewDefinitionId: string, thumbnail: ThumbnailProps): number
@returns 0 if successful
Parameter | Type | Description |
---|---|---|
viewDefinitionId | string | The Id of the view for thumbnail |
thumbnail | ThumbnailProps | The thumbnail data. |
Returns - number
0 if successful
Defined in
- core/backend/src/IModelDb.ts Line 2447
Last Updated: 13 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.