getThumbnail Method
Get the thumbnail for a view.
getThumbnail(viewDefinitionId: string): undefined | ThumbnailProps
@returns the ThumbnailProps, or undefined if no thumbnail exists.
Parameter | Type | Description |
---|---|---|
viewDefinitionId | string | The Id of the view for thumbnail |
Returns - undefined | ThumbnailProps
the ThumbnailProps, or undefined if no thumbnail exists.
Defined in
- core/backend/src/IModelDb.ts Line 2431
Last Updated: 13 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.