queryRange Method
Computes the union of the volumes of all geometric elements within one or more GeometricModels, specified by model Id.
queryRange(ids: string | string[]): Promise<Range3d>
@see IModelDb.Models.queryExtents to obtain discrete volumes for each model.
Parameter | Type | Description |
---|---|---|
ids | string | string[] |
Returns - Promise<Range3d>
Defined in
- core/backend/src/IModelDb.ts Line 1697
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.