queryLastModifiedTime Method
Query for the last modified time for a Model.
queryLastModifiedTime(modelId: string): string
@throws IModelError if modelId
does not identify a model in the iModel.
Parameter | Type | Description |
---|---|---|
modelId | string | The Id of the model. |
Returns - string
Defined in
- core/backend/src/IModelDb.ts Line 1517
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.