queryLastModifiedTime Method
Query for an Element's last modified time.
queryLastModifiedTime(elementId: string): string
@throws IModelError if elementId
does not identify an element in the iModel.
Parameter | Type | Description |
---|---|---|
elementId | string | The Id of the element. |
Returns - string
Defined in
- core/backend/src/IModelDb.ts Line 1870
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.