containsClass Method
Query if this iModel contains the definition of the specified class.
containsClass(classFullName: string): boolean
@returns true if the iModel contains the class definition or false if not.
@see - querySchemaVersion
- importSchema
Parameter | Type | Description |
---|---|---|
classFullName | string | The full name of the class, for example, SomeSchema:SomeClass |
Returns - boolean
true if the iModel contains the class definition or false if not.
Defined in
- core/backend/src/IModelDb.ts Line 1177
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.