codeValueBehavior
Getter
Controls how Codes are copied from this iModel into another iModel, to work around problems with iModels created by older connectors. The imodel-transformer sets this appropriately on your behalf - you should never need to set or interrogate this property yourself.
codeValueBehavior: "exact" | "trim-unicode-whitespace"
Returns - "exact" | "trim-unicode-whitespace"
Setter
codeValueBehavior(newBehavior: "exact" | "trim-unicode-whitespace"): void
Parameter | Type | Description |
---|---|---|
newBehavior | "exact" | "trim-unicode-whitespace" |
Returns - void
Defined in
- core/backend/src/IModelDb.ts Line 1465
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.