getAvailableCoordinateReferenceSystems Function

Get a list of Geographic Coordinate Reference Systems.

getAvailableCoordinateReferenceSystems(args: GetAvailableCoordinateReferenceSystemsArgs): Promise<AvailableCoordinateReferenceSystemProps[]>

@returns The list of Geographic Coordinate Reference Systems, according to the supplied parameters.

Parameter Type Description
args GetAvailableCoordinateReferenceSystemsArgs  

Returns - Promise<AvailableCoordinateReferenceSystemProps[]>

The list of Geographic Coordinate Reference Systems, according to the supplied parameters.

Defined in

Last Updated: 04 October, 2024