ComputedProjectExtents Interface
The result of computeProjectExtents.
Properties
Name | Type | Description | |
---|---|---|---|
extents | Range3d | The computed extents, excluding any outlier elements. | |
extentsWithOutliers | Range3d | undefined | If requested by caller, the computed extents, including any outlier elements. | |
outliers | Id64Array | undefined | If requested by caller, the Ids of outlier elements excluded from the computed extents. |
Defined in
- core/backend/src/IModelDb.ts Line 100
Last Updated: 13 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.