queryIModelByName MethodStatic
Query the Id of an iModel by name.
queryIModelByName(arg: IModelNameArg): Promise<undefined | string>
@returns the Id of the corresponding iModel, or undefined
if no such iModel exists.
Parameter | Type | Description |
---|---|---|
arg | IModelNameArg | Identifies the iModel of interest |
Returns - Promise<undefined | string>
the Id of the corresponding iModel, or undefined
if no such iModel exists.
Defined in
- core/backend/src/BriefcaseManager.ts Line 414
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.