getFileName MethodStatic
Get the name of the local file that holds, or will hold, a local briefcase in the briefcase cache.
getFileName(briefcase: BriefcaseProps): string
@note The briefcase cache is a local directory established in the call to initialize.
@see getIModelPath
Parameter | Type | Description |
---|---|---|
briefcase | BriefcaseProps | the iModelId and BriefcaseId for the filename |
Returns - string
Defined in
- core/backend/src/BriefcaseManager.ts Line 120
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.