acquireNewBriefcaseId MethodStatic
Acquire a new briefcaseId from iModelHub for the supplied iModelId
acquireNewBriefcaseId(arg: AcquireNewBriefcaseIdArg): Promise<number>
@note usually there should only be one briefcase per iModel per user. If a single user acquires more than one briefcaseId, it's a good idea to supply different aliases for each of them.
Parameter | Type | Description |
---|---|---|
arg | AcquireNewBriefcaseIdArg |
Returns - Promise
Defined in
- core/backend/src/BriefcaseManager.ts Line 197
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.