tryResolveKey Method
Resolve a file name from the specified key.
tryResolveKey(_fileKey: string): undefined | string
@returns The resolved file name or undefined
if not found.
Parameter | Type | Description |
---|---|---|
_fileKey | string | The key that identifies the file name in a Map or other similar data structure. |
Returns - undefined | string
The resolved file name or undefined
if not found.
Defined in
- core/backend/src/IModelHost.ts Line 703
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.