constructor Method
LockConflict(briefcaseId: number, briefcaseAlias: string, msg: "shared lock is held" | "exclusive lock is already held"): LockConflict
Parameter | Type | Description |
---|---|---|
briefcaseId | number | Id of Briefcase holding lock |
briefcaseAlias | string | Alias of Briefcase holding lock |
msg | "shared lock is held" | "exclusive lock is already held" |
Returns - LockConflict
Defined in
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.