TextureCreateProps Interface
A TextureProps in which the image data can be specified either as a base-64-encoded string or a Uint8Array.
@see Texture constructor.
Extends
- Omit<TextureProps, "data">
Properties
Name | Type | Description | |
---|---|---|---|
data | string | Uint8Array |
Defined in
- core/backend/src/Texture.ts Line 20
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.